MaximumSoft
Home Products Solutions Company Support
Index Downloads Buy Now Support Translations Skins
Forums ::
WebCopier for Windows Forum
WebCopier Pro Forum
WebCopier for Mac Forum
WebCopier for Linux
WebCopier for Pocket PC Forum
WebCopier ActiveDisk Forum
NewsCopier Forums
NewsCopier Pro Forums
Support ::
User Forums
Free Newsletter
Translate this Page ::
*Fast Translation
FreeTranslation.com
  FAQ FAQ  Forum Search   Register Register  Login Login

Forum LockedCannot get Newscopier Pro trial to run

 Post Reply Post Reply
Author
  Topic Search Topic Search  Topic Options Topic Options
AmbassadorDave View Drop Down
Newbie
Newbie


Joined: January 07 2008
Posts: 4
  Quote AmbassadorDave Quote  Post ReplyReply Direct Link To This Post Topic: Cannot get Newscopier Pro trial to run
    Posted: January 07 2008 at 9:10am
Hi there,

I just found out about your Newscopier program and decided to try it out. I downloaded the trial version and synced it to my Palm Treo 700p. While it was syncing, I saw the Pro version includes password support and downloading, which I could use and would pay for. I downloaded the Pro 15-day trial version and synced it to my Treo as well. When I opened the applications menu, it only showed the basic version. I ran the version and tested one RSS feed which worked - but no password support.

I deleted the application from my Treo and resynced just the Pro version. Upon opening Applications again, I saw the icon had changed to the Pro version (blue icon). However, when I run the program now it lets me add a feed but still does not show password or download options.

Any suggestions?

Thanks,
Dave
Back to Top
Kristina View Drop Down
Support Team
Support Team


Joined: August 30 2006
Posts: 76
  Quote Kristina Quote  Post ReplyReply Direct Link To This Post Posted: January 09 2008 at 11:45am

Please try the following:

- Select the channel in the Channels List.
- Use "Channel Properties" menu to open properties window.
- Check "Requires Authentication" box.
- The "User Name" and "Password" fields will be shown.

Kristina V.
MaximumSoft Corp. Support Team
Back to Top
AmbassadorDave View Drop Down
Newbie
Newbie


Joined: January 07 2008
Posts: 4
  Quote AmbassadorDave Quote  Post ReplyReply Direct Link To This Post Posted: January 09 2008 at 11:55pm
Hello Kristina,

   I double checked the software, using your suggestion:

Originally posted by Kristina

Please try the following:


- Select the channel in the Channels List.- Use "Channel Properties" menu to open properties window.- Check "Requires Authentication" box.- The "User Name" and "Password" fields will be shown.



...the trouble is that option is not there. When I select Channel Properties the page that comes up has the following fields:


NewsCopier
Title: My Blog................
URL:
http://www.blah.blah/blah/blah
/blah.xml.....................
Last updated: 1/6/08 7:51 PM

[Cancel] [Done]


   There are no options for Requires Authentication, nor can I find any option to download the blog content instead of just a link to the content.

   I noticed that the NewsCopier and NewsCopier Pro files are the same size. Do you use the same executable file for both versions with a file somewhere on the Treo telling the program which version to use? I believe that my trouble stems from installing the 'basic' version first instead of the Pro version.

Thanks,
Dave
Back to Top
AmbassadorDave View Drop Down
Newbie
Newbie


Joined: January 07 2008
Posts: 4
  Quote AmbassadorDave Quote  Post ReplyReply Direct Link To This Post Posted: January 14 2008 at 1:37pm
Any thoughts on this? Anyone?

Thanks,
Dave
Back to Top
Kristina View Drop Down
Support Team
Support Team


Joined: August 30 2006
Posts: 76
  Quote Kristina Quote  Post ReplyReply Direct Link To This Post Posted: January 14 2008 at 8:54pm

Please download corrected build from our website:
http://www.maximumsoft.com/downloads/newscopier_pro_palm.zip

Sorry about the inconvinience.

Kristina V.
MaximumSoft Corp. Support Team
Back to Top
AmbassadorDave View Drop Down
Newbie
Newbie


Joined: January 07 2008
Posts: 4
  Quote AmbassadorDave Quote  Post ReplyReply Direct Link To This Post Posted: January 16 2008 at 3:03pm
Thanks, the options are now there.

Unfortunately, it hasn't helped much.

For at least one blog I wish to follow, the 'Pre-download Stories for Offline reading" option does not appear to work. I deleted and re-added the 'channel', made sure the pre-download the stories for offline reading option is checked, and then refreshed. 25 headlines appeared again. I select a headline, then choose "Read Story Offline" a blank page appears. Nothing happens if I select "Read Story Online". I can give you the blog address to check if you have a private location I can send it to (e-mail, IM, etc).

I also tried an authentication required blog, a 'friend' on LiveJournal, with no luck. The url is in the format of:

http://exampleusername.livejournal.com/data/rss?auth=digest

When I refresh the channel, NewsCopier Pro returns a "Failed to parse the channel;" message. I tried removing the auth part, leaving just the 'regular' RSS feed:

http://exampleusername.livejournal.com/data/rss

I still received the failure to parse message without the authentication part. I also tried the Atom feeds, all based on information at:

LiveJournal Bot Policy

Again, NewsCopier Pro just returned the failure to parse message.

LiveJournal blogs are what I am looking for the Pro authentication feature for. Are you aware of NewsCopier Pro working for LiveJournal blogs in other cases?

Hopefully I'm doing something wrong, as thus far NewsCopier Pro is batting 0 for 2 with my usage.

Sincerely,
Dave
Back to Top
jakky11 View Drop Down
Senior Member
Senior Member


Joined: January 16 2012
Posts: 231
  Quote jakky11 Quote  Post ReplyReply Direct Link To This Post Posted: April 18 2012 at 4:55am
If you cannot find a nugget to package and there's simply nothing to the story offer to write.


Portland Condos


Edited by jakky11 - April 18 2012 at 4:56am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.54 [Free Express Edition]
Copyright ©2001-2008 Web Wiz

Contacts | Privacy Policy | Company | Newsletter |